通达信天目分时主图指标公式

  • 如何在通达信分时主图里加指标公式

    指标只能显示在K线图上,建议你将K线周期切换成1分钟或5分钟。

  • 在通达信分时副图图上显示主图指标数值,怎么调用

    将上面的公式不要设成主图,就设成副图,

  • 如何在通达信分时图的主图中添加指标(附图)

    因为你这个就是附图指标,当然不会显示在主图中了。而且这个指标包含未来函数的,也就是说,盘中出现的信号,随着股价的波动可能消失,慎用啊

  • 跪求通达信分时压力,支撑,主图公式!

    突破:=REF(EMA(C,14),1);
    A1X:=(EMA(C,10)-突破)/突破*100;
    多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
    空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
    STICKLINE(A1X>=0,多方,突破,10,0),COLOR000099;
    STICKLINE(A1X<0,空方,突破,10,0),COLOR00CC66;
    EE:=(H+L+O+2*C)/5;
    CRTP:=EE+(H-L);
    CRZL:=2*EE-L;
    CRZC:=2*EE-H;
    CRFZ:=EE-(H-L);
    顶:CONST(CRTP),COLORRED;
    压:CONST(CRZL),COLORC7C9FF;
    撑:CONST(CRZC),COLOR7C9CFF;
    跳:CONST(CRFZ),COLORDD00DD;
    弹:MA(CLOSE,3);
    支撑:EXPMA(CLOSE,40);
    起涨:MA(C,13),COLOR00FFFF,LINICK2;
    涨:IF(MA(CLOSE,13)>REF(MA(CLOSE,13),1),MA(CLOSE,13),DRAWNULL),COLORRED,LINICK2;
    平:IF(MA(CLOSE,13)=REF(MA(CLOSE,13),1),MA(CLOSE,13),DRAWNULL),COLOR00FFFF,LINICK3;
    跌:IF(MA(CLOSE,13)<REF(MA(CLOSE,13),1),MA(CLOSE,13),DRAWNULL),COLORGREEN,LINICK2;
    均价:SUM(V*C,0)/SUM(V,0),COLORYELLOW;
    DRAWTEXT(ISLASTBAR,跳 , '跳起'),LINICK1,COLORDD00DD;
    DRAWTEXT(ISLASTBAR,撑 , '撑力'),LINICK1,COLOR7C9CFF;
    DRAWTEXT(ISLASTBAR,压 , '压力'),LINICK1,COLORC7C9FF;
    DRAWTEXT(ISLASTBAR,顶 , '顶破'),LINICK1,COLOR0000FF;
    A:MA(C,10)<MA(C,24) AND COUNT(CROSS(MA(C,5),MA(C,10)),10) AND REF(L,1)<REF(MA(C,10),1) AND REF(C,1)<REF(MA(C,5),1) AND C>REF(H,1) AND REF(C,1)<REF(H,2) AND COUNT(MA(C,10)>REF(MA(C,10),1),5)>1,NODRAW;
    B:MA(C,10)>MA(C,24) AND REF(L,1)<REF(MA(C,24),1)*1.01 AND C>REF(H,1) AND REF(C,1)<REF(H,2) AND REF(C,1)<REF(H,2),NODRAW;
    DRAWICON(A,L-0.10,16);
    DRAWICON(B,L-0.10,17);
    HH:=LLV(L,7)*1.13-0.03;
    STICKLINE(H>=HH,H,H*1.005,1,0),COLOR00FFFF;
    TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
    TT1:=REF(EMA(TT2,3),1);
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    LC:=REF(CLOSE,1);
    RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
    FF:=EMA(CLOSE,3);
    AA1:=AMOUNT/VOL;
    BB1:=L<AA1*0.9;
    CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
    DD1:=L<MA(C,5)*0.921;
    EE1:=VOL<MA(V,5)*1.5;
    FF1:=BB1 AND CC1 AND DD1 AND EE1;
    F:=100*(C-REF(C,1))/REF(C,1);
    P1:=IF(C<REF(O,1) AND F<0,1,0);
    P2:=IF(C<REF(O,2) AND F<0,1,0);
    TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
    TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;
    STICKLINE(TT3,OPEN,CLOSE,3,0),COLORFF00FF;
    日跌:L*0.989,NODRAW,COLORFF00FF;
    今小昨:=IF(C<REF(O,1) AND F<0,1,0);
    P11:=今小昨;
    今小前:=IF(C<REF(O,2) AND F<0,1,0);
    P22:=今小前;
    DL:=P11=1 AND REF(P11,1)=0 AND P22=1 AND REF(P22,1)=0;
    STICKLINE(DL,O,C,0.1,0),COLORAAAAAA;
    BB :=MAX(C,O)-(REF(MAX(C,O),2)-MAX(C,O))/2;
    买点:=(H-(REF(H,2)-H)/2);
    AA:MAX(BB,买点),NODRAW,COLORFF00FF;
    STICKLINE(C<O AND F<-3 AND F>-5,C+(O-C)/3,C+(O-C)/3,2.5,0),COLORRED;
    STICKLINE(C<O AND F<-3 AND F>-5,C+2*(O-C)/3,C+2*(O-C)/3,2.5,0),COLORRED;
    STICKLINE(C<O AND F<=-5 AND F>-7,C+(O-C)/2,C+(O-C)/2,2.5,0),COLORYELLOW;
    STICKLINE(C<O AND F<=-7 AND F>-10,C+2*(O-C)/3,C+(O-C)/3,2.5,1),COLORYELLOW;
    STICKLINE(C<O AND F<=-9.9,O,C,2.5,0),COLOR00FF00;
    STICKLINE(C>O AND F>2.9 AND F<5,O+(C-O)/3,O+(C-O)/3,2.5,0),COLORYELLOW;
    STICKLINE(C>O AND F>2.9 AND F<5,O+2*(C-O)/3,O+2*(C-O)/3,2.5,0),COLORYELLOW;
    STICKLINE(C>O AND F>=5 AND F<7,O+(C-O)/2,O+(C-O)/2,2.5,0),COLORYELLOW;
    STICKLINE(C>O AND F>=7 ,O+2*(C-O)/3,O+(C-O)/3,2.5,1),COLORYELLOW;
    A1:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
    B1:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
    分水岭:IF(MA(CLOSE,17)<B1,B1,MA(CLOSE,17)),COLORFF00FF,LINICK2;
    操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINICK2;
    PM:MA(C,5),COLORWHITE,LINICK2;
    IF(PM>REF(PM,1),PM,DRAWNULL),COLORRED,LINICK2;
    IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED;
    IF(PM<REF(PM,1),PM,DRAWNULL),COLORFF9900,LINICK2;
    S:=(PM>操作线);
    DD:=分水岭<REF(分水岭,1);
    IF(DD,分水岭,DRAWNULL),COLOR00FF00,LINICK2;
    IF(S,分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINICK4;
    DRAWICON(CROSS(分水岭,操作线),分水岭-0.1,1);{买入红箭头};

  • 如何修改通达信分时指标?

    目前是不可能修改的!

  • 如何切换通达信分时指标

    从K线到分时图按Enter或者输入.5(点5),切换指标,分时图下面有(成交量.技术指标,量比.买卖力道,竞价图)...随便点一个就出来那个...要换指标就点技术指标.然后输入相应的指标.比如KDJ....

返回顶部